Ankaa-3 Retirement

Incident Report for Rigetti

Update

Ankaa-3 is officially retired - Thank you!
Posted Apr 17, 2026 - 21:07 UTC

Monitoring

Ankaa-3 will be retired on April 17th at 5PM ET (2PM PT).
Please use Cepheus-1-108Q going forward.

Thank you.
Posted Apr 13, 2026 - 18:13 UTC
This incident affects: Azure Quantum (rigetti.qpu.ankaa-3).